Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[SOLVED]1.7.2 Forge wont work!


Recommended Posts

Hi, im trying to make a forge 1.7.2 server, I made a 1.6.4 one just fine, but when i make a forge 1.7.2 one I get this! I posted a thread in minecraft forums, no reply!

 

 

This is my batch file, (I renamed my forge jar into 'Run')

 

java -Xms2048M -Xmx2048M -jar Run.jar -o false

PAUSE

 

 

Im trying to load flans mod, I get the flans mod file which i put the content packs in, but no flansmod.config! And when i try joining it (which i can amazingly can) I cant use any of the items But i can in singleplayer! Please Someone help me. I Have Java 8! I tried 7 too.

This is the error!

 

http://i.imgur.com/m3WfzNh.png

 

I appoligize deeply if I wrote something wrong, please dont get mad at me. Im a begginger at posting threads. Sorry

Link to post
Share on other sites

Thankyou, the great lexmanos!!! You are a coding god, btw thanks, but i had the mods in the mods folder of my .minecraft and server mods folder, turns out i used jarfix and updated to java 8 (from java 7) and it worked, thanks for replies!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.