Jump to content

Forge for minecraft 1.7.10 not loading


Recommended Posts

I have been trying to install forge for some hours now but it does not work

I will start the launcher and select the client version the program will load until it hits


Unpacking packed file scala-compiler-2.11.1.jar.pack.xz


at which point it seemingly stops loading.  I have waited on it for a while and now i am wondering if i did something wrong i am pretty new to this so don't criticize if i did but i simply cant figure it out


-I have installed and uninstalled both forge and minecraft and tried again still no success help Please! >:(:-\

R0b0c0p522 :)

Link to comment
Share on other sites

Ok I give up this help is non existent I will find a better way to get mods rather than be "Helped" if you can call it help at all


Thanks for absolutly nothing


You can delete this thread now wothless "help" person you honestly suck



R0b0c0p522 :)

Link to comment
Share on other sites

User was banned for just being so god damn stupid.

The directions were explicitly laid out, and he couldnt get it.

Then he bitchs that he didnt understand that his hand was being held the whole time -.-


I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Consider supporting the team on Patreon

Link to comment
Share on other sites

This topic is now closed to further replies.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.