Jump to content

Installed, but Minecraft Wont Start


seanspeed

Recommended Posts

I'm not particularly experienced with modding and the constant version updates and everything have my head swimming when it comes to trying to mod anything with this game and it usually involves hours or days of headaches trying to figure out what's wrong. 

 

Anyways, I'm trying to start up a 1.7.10 world with Sonic Ether's Shader Mod.  That's the end goal.  I downloaded 1.7.10.  I downloaded Optifine for 1.7.10.  I downloaded Forge for 1.7.10.  Said it installed fine, but when I hit play, I get a java.lang.AbstractMethodError or something.  Don't know what on earth this means or what to do to fix it.  Not sure how I attach documents to this, but here is a picture of the error screen:

 

yjMqnfc.png

 

Any help would be appreciated.  Might not be able to respond back immediately cuz I wasn't thinking this would take hours and I'll have to be away for a bit.

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.