Jump to content

[SOLVED] net.minecraft.launchwrapper.Launch does not exist


Recommended Posts

Okay, so I downloaded the forge src build: forge-1.7.10- (recommended at this time). I ran "gradlew setupDecompWorkspace" and then "gradlew eclipse" in the folder where I extracted the files from the forge zip file. I followed Pahimar's tutorial, lets mod reboot, while doing this and for him when he imported the project into eclipse the run configurations were already set, but for me they were not. So i went ahead and selected it manually to net.minecraft.launchwrapper.Launch, and when i ran it, i get this error: http://pastebin.com/rqU6aSD4

Can someone help me?


I might also add that before I had another problem that said JAVA_HOME was not set as an environment variable when i ran "gradlew setupDecompWorkspace", these problems might be connected? (I have no idea really)


Also, this is how my workspace in eclipse looks like:


Do note though that i have the Forge file in the referenced libraries, but somehow im still missing net.minecraft.launchwrapper.Launch:




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.