Jump to content

Working World now crashing on load


Buggi

Recommended Posts

I have had a world going for a couple weeks without problems and now, suddenly, it crashes when I load the map.

 

It goes through the "Downloading terrain" and even displays the world for a split second before closing because of this crash.

 

I'm playing in single player mode, but the crash shows -server. And I have no way of debugging what is happening. As a programmer myself, I can normally follow the stack-trace and find what mod (if any) is causing the crash. But as this gives me no clues as to what is happening, I am at a total loss.

 

Below is a link to all the relevant log files. In them you will find all the mods that are installed. And as I stated above, all was working fine. I'm running Forge 1230 as well as all the latest versions of the mods.

 

https://dl.dropboxusercontent.com/u/54593099/1-7-10stuff/crash-2014-11-10_10.29.22-server.txt

https://dl.dropboxusercontent.com/u/54593099/1-7-10stuff/DevConsole-Crash-11-10-2014.txt

https://dl.dropboxusercontent.com/u/54593099/1-7-10stuff/fml-client-latest.log

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.