Jump to content

Forge Multipart Minimum version?? error help!


Nbenito

Recommended Posts

I am trying to run my 1.7.10 Version of Forge(10.13.3.1388) and every time i run the game it gives me a "Forge Multipart minimum version required" Error........ what does this mean? I even have Forge Multipart installed so i don't know what it mean by this  :-\

 

any suggestions?

P.S.-No.. i cant update to a more resent version for the forge because certain mods are not compatible with them. so im staying on my current for now until they are able to work correctly.

 

( I had to split the log into 2 part because Pastebin can only go to a certain file size. Sorry about that...  :(  )

 

Part-1: http://pastebin.com/X55L67cS

Part-2: http://pastebin.com/6mCmXbGg

 

 

I am a MC freak and moderate otaku. :)

Helicopter FOREVER!!!

-Gens Una Sumus

-Dovahsebrom

-Jeager!!

Callsign-Alucard

Link to comment
Share on other sites

The mod ExtraUtilities (Extra Utilities) requires mod versions [Multipart@[1.2.0.336,)] to be available

Multipart:1.1.2.331

I know i'm a bit rusty, haven't been to a math class in years.. but i'm pretty sure 331 is LESS than 336...

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Consider supporting the team on Patreon

Link to comment
Share on other sites

  • 5 years later...
Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.