Jump to content

Optifine 1.8

Recommended Posts

Okay, I use a Mac OSX 10.9.5, and I tried to install Optifine 1.8.0 HD D3 into the 1.8 version of forge, my friend Demedrit helped me, but he is a PC user and he doesn't know much about mac. He told me what he would do for a PC, which is all the normal forge installing, but when I went to put optifine in the mods section, nothing happened. I tried putting just the jar, just the json, and the entire thing but each time, nothing happened. I'd love some help as this is my first time on these forums.


  Thank you all,


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.