Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Techne Rendering problem


Recommended Posts

Hello,

I have a techne block for my TESR with some transparent pixels on the texture, so you can look inside it, kind of like that:

____________

|                    |

|                    | 

|                   

|                   

|                    |

|___________|

 

But when you look inside the block, the textures are not visible anymore, so basically they are rendered on 1 side only

Can i change it so they are still renderd?

Link to post
Share on other sites

I'm assuming from your drawing you just have a box and you left out part of the skin for it to make the hole.

 

You need to make each wall 3D instead of 2D.  Well, that is misleading.  You could have the wall depth be zero still, but you need to actually have to sides to it.  Instead of making a box with a skin, make 4 separate walls, separate top, separate bottom.  For your wall with the hole in it, you will need 4 parts to the wall to have a whole in the middle of it.

 

 

If you want to fix this from the TECHNE side do this instead.

 

____________

____________

||                  ||

||                  ||

||                 

||                 

||                  ||

||                  ||

____________

____________

 

 

 

Hope that makes sense to you.

Long time Bukkit & Forge Programmer

Happy to try and help

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.