Jump to content

Mod sorting cycle detected


Recommended Posts

Wherever you got cofh from is broken:


[08:55:22] [Client thread/ERROR] [FML/]: APIContainer{CoFHAPI|energy:1.0} : before: [redgear_core, Forestry, CoFHCore], after: [CoFHCore]

It's saying that it needs to be before CoFHCore, and after CoFHCore.

This is broken.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Consider supporting the team on Patreon

Link to comment
Share on other sites

I got it from their website  :o


I'll try redownloading it again.


ETA: Nope, it's still not working. I thought it was, but no, it isn't. I tried earlier versions of CoFH core too (all three 1.7.10 ones) but it won't work. My next stop is I'm going to pluck a version from FTB Infinity and see if THAT ONE works.


Nope. It won't let me use the exact version of CoFH from FTB Infinity either.


ETA2: Okay, I took out CoFH and nothing is complaining right now, so I guess it's a trade-off. I hope I don't need it later!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.