Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Help


Retyples
 Share

Recommended Posts

i have a problem

 

 

 

 

16/06/2012 22:31:52 ModLoader init

BOM: ModLoader 1.2.5 Initializing...

16/06/2012 22:31:52 ModLoader readFromClassPath

MUITO BOM: Adding mods from C:\Users\Gugu\AppData\Roaming\.minecraft\bin\minecraft.jar

16/06/2012 22:31:52 ModLoader readFromClassPath

MUITO BOM: Zip found.

16/06/2012 22:31:53 ModLoader addMod

BOM: Mod Initialized: "mod_ReiMinimap v3.1 [1.2.5]" from mod_ReiMinimap.class

16/06/2012 22:31:53 ModLoader setupProperties

MUITO BOM: SPAWNER_ALLOW_ON_INVERTED set to true

16/06/2012 22:31:53 ModLoader addMod

BOM: Mod Initialized: "mod_MinecraftForge 3.2.3.108" from mod_MinecraftForge.class

16/06/2012 22:31:53 ModLoader readFromModFolder

MUITO BOM: Adding mods from C:\Users\Gugu\AppData\Roaming\.minecraft\mods\mod_Fossil.zip

16/06/2012 22:31:53 ModLoader readFromModFolder

MUITO BOM: Zip found.

16/06/2012 22:31:53 ModLoader addMod

BOM: Mod Initialized: "mod_AddonTimeMachine Time Machine Add-on Engaged" from mod_AddonTimeMachine.class

16/06/2012 22:31:53 ModLoader addMod

BOM: Mod Initialized: "mod_Fossil Mod FOSSIL / ARCHEOLOGY v6.5 Patch-1 Engaged" from mod_Fossil.class

16/06/2012 22:31:53 ModLoader readFromModFolder

MUITO BOM: Adding mods from C:\Users\Gugu\AppData\Roaming\.minecraft\mods\rei_minimap

16/06/2012 22:31:53 ModLoader readFromModFolder

MUITO BOM: Directory found.

16/06/2012 22:31:53 ModLoader init

BOM: Mod Loaded: "mod_ReiMinimap v3.1 [1.2.5]"

16/06/2012 22:31:53 forge.ForgeHooks <clinit>

INFO: MinecraftForge v3.2.3.108 Initialized

 

16/06/2012 22:31:53 ModLoader init

BOM: Mod Loaded: "mod_MinecraftForge 3.2.3.108"

16/06/2012 22:31:53 ModLoader init

BOM: Mod Loaded: "mod_AddonTimeMachine Time Machine Add-on Engaged"

16/06/2012 22:31:53 ModLoader init

BOM: Mod Loaded: "mod_Fossil Mod FOSSIL / ARCHEOLOGY v6.5 Patch-1 Engaged"

16/06/2012 22:31:53 ModLoader addAllRenderers

BOM: Initialized

 

 

 

after i install forge, my character disappears in inventory and the mobs are invisible. tell me what u guys need to find the problem

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.