Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Bizarre classnotfoundexception errors on EVERY mod?


pyrrhocorax
 Share

Recommended Posts

I am using Minecraft 1.6 and Forge 1.6. I do not have a launcher and I am not using a patcher. When the mods folder is empty, all is harmony in Minecraft, but whenever I put a mod in (I have tested with five mods, all of which the creators say work with Forge) I get a classnotfoundexception error.

 

Here is a Minecraft error test log: http://pastebin.com/tPe5b7LL

 

Here is Minecraft's own crash report: http://pastebin.com/Z2eHrzfr

 

Here is the Forge crash log: http://pastebin.com/MhvQBif5

 

I've tried reinstalling Forge, redownloading the mods, contacting the mod owners (they don't understand), updating Minecraft, deleting minecraft.jar, and crying helplessly and none of them have worked. I'm sorry if the solution is obvious but I am seriously confused.

Link to comment
Share on other sites

java.lang.ClassNotFoundException: pamsmods.common.Pamclayspawn

Not a forge issue. Cleanup your folder, and remove the mods causing issues.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Patreon: http://www.patreon.com/lexmanos
Paypal: http://paypal.me/LexManos

BitCoin: 1Q8rWvUNMM2T1ZfDaFeeYQyVXtYoeT6tTn

Link to comment
Share on other sites

I read that part and applied my vast bank of experience and first hand knowledge of the code to realize that you're in fact wrong.

Its a installation issue, one or more of the mods you have installed is screwed up.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Patreon: http://www.patreon.com/lexmanos
Paypal: http://paypal.me/LexManos

BitCoin: 1Q8rWvUNMM2T1ZfDaFeeYQyVXtYoeT6tTn

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.