Jump to content

[1.7.10] Player Property and Packet Handler


ModdedLegend

Recommended Posts

Hello, I'm really new to coding mods (Been roughly 2 months) and I was wondering if anyone could help me out with player properties and packet handling. I was following this tutorial, but then it required a library mod that no longer is available. I'm trying to create an "energy" property (float) that all players have. The modification of it I can do, it's just adding it in, then syncing it with the server I can't. Can I get some help with this?

Link to comment
Share on other sites

1.7.10 is no longer supported here. Update.

Apparently I'm a complete and utter jerk and come to this forum just like to make fun of people, be confrontational, and make your personal life miserable.  If you think this is the case, JUST REPORT ME.  Otherwise you're just going to get reported when you reply to my posts and point it out, because odds are, I was trying to be nice.

 

Exception: If you do not understand Java, I WILL NOT HELP YOU and your thread will get locked.

 

DO NOT PM ME WITH PROBLEMS. No help will be given.

Link to comment
Share on other sites

The entire system you're working with in 1.7 has been completely replaced with a new system.

Currently supported versions are 1.10.2*, 1.11.2, and 1.12.2

 

*Officially the supported versions are "current" and "previous" but a lot of the systems are the same between 1.10 and 1.11, so 1.10.2 hasn't quite fallen off the list yet.

Apparently I'm a complete and utter jerk and come to this forum just like to make fun of people, be confrontational, and make your personal life miserable.  If you think this is the case, JUST REPORT ME.  Otherwise you're just going to get reported when you reply to my posts and point it out, because odds are, I was trying to be nice.

 

Exception: If you do not understand Java, I WILL NOT HELP YOU and your thread will get locked.

 

DO NOT PM ME WITH PROBLEMS. No help will be given.

Link to comment
Share on other sites

1 minute ago, Draco18s said:

The entire system you're working with in 1.7 has been completely replaced with a new system.

Currently supported versions are 1.10.2*, 1.11.2, and 1.12.2

 

*Officially the supported versions are "current" and "previous" but a lot of the systems are the same between 1.10 and 1.11, so 1.10.2 hasn't quite fallen off the list yet.

RIP. I don't play anything higher than 1.9 for gameplay reasons, so I guess I'll just go elsewhere. Thanks for the reply anyway. Do you know of any other sites that could help?

Link to comment
Share on other sites

*I* do not.

Apparently I'm a complete and utter jerk and come to this forum just like to make fun of people, be confrontational, and make your personal life miserable.  If you think this is the case, JUST REPORT ME.  Otherwise you're just going to get reported when you reply to my posts and point it out, because odds are, I was trying to be nice.

 

Exception: If you do not understand Java, I WILL NOT HELP YOU and your thread will get locked.

 

DO NOT PM ME WITH PROBLEMS. No help will be given.

Link to comment
Share on other sites

  • Guest locked this topic
Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.