Jump to content

Editing Capability Values


BURN447

Recommended Posts

I'm not 100% sure what to do here, but I'm attempting to edit a value within my Capability Factory during runtime. However that change does not seem to be reflected in anything while running or after the game. I'm sure that the methods for both setting and getting destroySpeed are getting called.

 

Edit: I fixed it by changing some variables around. Code will be attached, but I'm not 100% sure what fixed it

https://github.com/BURN447/DartcraftReloaded

Edited by BURN447
Problem Solved
Link to comment
Share on other sites

???

 

You're going to need to provide more detail and/or code.

Apparently I'm a complete and utter jerk and come to this forum just like to make fun of people, be confrontational, and make your personal life miserable.  If you think this is the case, JUST REPORT ME.  Otherwise you're just going to get reported when you reply to my posts and point it out, because odds are, I was trying to be nice.

 

Exception: If you do not understand Java, I WILL NOT HELP YOU and your thread will get locked.

 

DO NOT PM ME WITH PROBLEMS. No help will be given.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.