Jump to content

Specific chunk keep resetting


Recommended Posts

I'm using this seed: 960570313, and the chunk 21 18 keep resetting (entrance of the woodland mansion next to spawn) and this only happens with forge (tried with 25.0.149 and 25.0.215) and no mods. I tried on the same seed in another world, and the same chunk keep resetting. However, it doesn't happen on a normal minecraft instance (no forge).


I tried deleting the chunk in NBTExplorer, and it seemed to work at first, cause first time I logged out and came back, the changes were there. However, if I made another change, logged out and came back, the second change wasn't there. So it seems the chunk can save one time, but not another.

Link to comment
Share on other sites

That is not a log file.

But I was able to track it down to a vanilla bug. That we expose instead of letting it fail silently.

Fixed in https://github.com/MinecraftForge/MinecraftForge/commit/c509cac02b8ca2f73c50acba60ef067e490d1af8

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Consider supporting the team on Patreon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.