Jump to content

No XP from mining Coal/Diamond/Quartz etc


Recommended Posts

Since i updated to the latest version  1.14-4  with the forge's First Build 1.14.4 - 28.0.1 which was crashing(but that is besides the point), I noticed i wasn't getting XP from mining Coal, Diamonds, Quartz or any block that would usually wield some amount of XP, I have no MODS installed and tried reinstalling many times with no change, i tried loading Regular Vanilla Minecraft 1.14-4 and it was normal, which leads me to believe something happened, and it's only mining those resources, everything else gives XP normally.I tried Singleplayer and on a Server Both with no mods, same issue.


Id love to know if it's fixable, even VIA waiting for a patched version, or something i could do myself.

Edited by WolfyLix
Link to comment
Share on other sites

8 hours ago, LexManos said:

A patch got missed in the 1.14.4 update, https://github.com/MinecraftForge/MinecraftForge/commit/7411b444d3810c94d53c8edf6ec560c4e30cb4ef

Update to 28.0.14+

well that does explain it, hopefully they'll fix soon. Still not the end of the world.


Just looked at their change logs for 28.0.14 and they fixed it.

Edited by WolfyLix
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.