Jump to content

cannot compile forge


Recommended Posts

i have being trying to compile forge.

originally i was trying to compile 1.7.10 forge. that didnt work i assume because the mappings dont exist anymore

i tried 1.8.9 im honestly not sure why that didnt work


i tried 1.15.x and 1.14.x they both gave me this error.

* Where:
Build file 'C:\Users\Hayden\Desktop\important\plainForgeClient\build.gradle' line: 200

* What went wrong:
A problem occurred evaluating root project 'Forge'.
> Cannot invoke method describe() on null object

all i did was clone minecraftForge to a file and run gradlew setupForge. does anyone know why this happens? and is there a fix for it

Link to comment
Share on other sites

ok i found a new problem it built successfully and i was going to import the projects in the projects folder into eclipse. i selected the projects folder and eclipse said "No projects are found to import". am i missing a step somewhere or is this a bug?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.