Jump to content



Recommended Posts


I need help downloading forge version 1.12.2. it just keeps stalling on "downloading libraries unpacking packed file akka-actor_2.11-2.3.3.jar.pack.xz".



I've been trying to download forge version 1.12.2 since 9AM today and it is now 7PM.

It loads up until "downloading libraries unpacking packed file akka-actor_2.11-2.3.3.jar.pack.xz" and then it just stops loading.

I've tried deleting minecraft and redownloading it, deleting forge (multiple times) and redownloading it. Nothing has worked.


Thank you.

Link to comment
Share on other sites

1.12 is no longer supported on these forums due to age, regardless of which mods are or are not available.

Please update to a modern version to receive support here.

Moderators will close topics opened for old versions.


Please see the LTS link at the top of every page for more information.

Link to comment
Share on other sites

Just now, help please! said:

Yeah, I know! Okay, but thanks! And where can I get some useful help?


Not really sure, but I think the minecraft forums have a section for modding, you could see if they support old versions there.

Link to comment
Share on other sites

  • Guest locked this topic
This topic is now closed to further replies.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.