Jump to content

World Gets Stuck at 100% When Loading


Recommended Posts

Whenever I load this world in the latest version of Forge for 1.16.1, which would be 32.0.98, with 60ish mods, whose names are listed in attached photos. If I remove all of the mods and run it with clean Forge and nothing else, it works. Would the cause of this be just a mod conflict? Or is it a problem with Forge since it's so new?

1 screenshot.jpg

2 screenshot.jpg

Link to comment
Share on other sites


Would the cause of this be just a mod conflict? Or is it a problem with Forge since it's so new

Could be both of them actually. Best solution could be to add them one at a time and launch the game for every mod you add, so you can (hopefully) see what mod is causing the issue.

Check out the port of the BetterEnd fabric mod (WIP): https://www.curseforge.com/minecraft/mc-mods/betterend-forge-port

Link to comment
Share on other sites

9 minutes ago, MrGame1000 said:


For any diagnostic you should provide debug.log file. Please, don't directly copy it's content here, because it can be several thousand lines long.

File is located in log folder.

Also, check pinned post.

Everything said above may be absolutely wrong. No rights reserved.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing

    • No registered users viewing this page.
  • Posts

    • Forge version: 49.0.3 Minecraft version: 1.20.4 Downloads: Downloads page Note that as this is the start of a new version, it is recommended that you check the downloads page and use the latest version to receive any bug fixes, as the first ever build of Forge for any MC version is usually buggy. Intro: The first build for Forge 1.20.4 has been released! It is based on 49.0.2 for 1.20.3, which reimplemented support for executable server jars and should improve compatibility with slow server hosts. The reason Forge uses the same major version as 1.20.3 is because the difference between 1.20.3 and 1.20.4 was a single line change by Mojang that fixed a data loss bug. All 1.20.3 mods should work in 1.20.4 and there is no reason to use 1.20.3 which came out a day or two earlier. If you find any issues, please let us know on the Discord. Sorry for the delay writing this post.
    • The command you need now in the run.bat is: java -jar -Djava.net.preferIPv6Addresses=system (forge jar filename).jar Yep, that's it. You don't need any of those super-long args anymore thanks to the simplified launch system in Forge 1.20.3+.
    • After more research I have found a program called jarfix. I used it and it fixed my issue. I'm not sure exactly what the issue was but this issue has been resolved.
    • Hello! I have recently purchased a new computer and cannot download Optifine or Forge. The issue I am having is that the Java program 'javaw.exe' does not seem to open .jar files for me. As far as I can tell, I cannot open .jar files at all. The trouble-shooting I have tried so far is that I have un-downloaded and re-downloaded Java and that has not fixed it. I have followed the pathway to 'open with->choose another app->choose an app on your pc->Program Files (x86)->Java->jre-1.8->bin. and from inside bin I have tried opening these programs with each and every java application in there assuming I may have been wrong about which one I need to use. Still no luck. From there I checked to make sure that Java was allowed through my firewall and have seen no instances of any application with Java in the name anywhere in the list of apps to let through fire wall. I'm unsure of what to try next, so I would absolutely love help figuring out why my computer is not letting me open .jar files. Specifically these ones that I know are meant to open as installers. Any ideas are appreciated. Thanks in advance!
  • Topics

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.