Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[1.16.3] Asset hash failed? [SOLVED BY MYSELF]

Recommended Posts

So, i just tried to upgrade my mod to 1.16.3, and everything worked fine, but when i tried to run the task "genIntelliJRuns" it throws an error

Failed to get asset: minecraft/lang/az_az.json
Some assets failed to download or validate, try running the task again.




Idk what to do, i saw the threads before, that i should delete the .gradle folder and try again, and i did that but still nothing. i also tried making a new project 3 times, and yet still nothing...

Edited by Anonomys
  • Like 1

This is my signature. I don't really too much know about java but i try to help and i try to get help from others too. Thank you!

Link to post
Share on other sites
  • Anonomys changed the title to [1.16.3] Asset hash failed? [SOLVED BY MYSELF]
  • 4 months later...

Hello, how did you solve it? I am new to java, and wanted to learn modding. I get the same error for the Programmer Art texture pack. Thanks!


(Its a 'Hash Failed' error)
Edit: Copying it so I can start a new topic (As nobody seems to read this)

Edited by IdleZombie_
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.