Jump to content

library issues?

Recommended Posts

I've been looking for a definitive answer to this all over, can't find anything that actually helps my issue.


Forge installed just fine, but when I go to run minecraft I get 2 errors.

Number one is -

"  Couldn't download https://s3.amazonaws.com/Minecraft.Download/libraries/net/minecraft/launchwrapper/1.9/launchwrapper-1.9.jar for job 'Version & Libraries'  "


And number 2 is -

"  Couldn't download https://s3.amazonaws.com/Minecraft.Download/libraries/lzma/lzma/0.0.1/lzma-0.0.1.jar for job 'Version & Libraries'  "



Is there a way I can manually fix these issues? It's the first time it's come up for me too, so Im not sure what to do!


Link to comment
Share on other sites

I have the latest launcher, that's why I am confused. I had some issues with my computer freezing up during though, so I'm wondering if theres a way to fix the issue so that I dont have to completely uninstall and reinstall.


I just wanted to know if there is a way for me to go in and fix this on my own some how, not the "you're doing ___ wrong", or "your ____ is wrong" comments, unless you're giving me pointers or ideas with them...

Link to comment
Share on other sites

I JUST verified, with the current Minecraft Launcher that is downloaded every time you start the new launcher it is IMPOSSIBLE to have ti download those files from that web page.

So wither 1) You're using a old launcher 2) You're using a cracked launcher 3) You're in some temporal warp that is forcing your comptuer to exist in the past.


We can not help, esp without full logs.

This is a system that has nothing to do with us.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Consider supporting the team on Patreon

Link to comment
Share on other sites

I'm fairly positive its Forge giving me the issue. When I run minecraft without it, things work just fine.


When I installed the 1.7.2 version of forge, it said it downloaded 0 libraries, but it should have found some, correct?


This is the first time I've had any issues with minecraft/forge, so I am a bit confused with whats going on.




I fixed the lzma library issue, so now forge just cannot find the right launchwrapper.


I remember for the last version I had this issue also, luckily I had found a download link for the 1.8 version of the launchwrapper, dropped it in the right folder, and things worked just fine. Suppose I just have to do that again in this case.




Okay, you can delete/disregard this whole thread! I went and manually downloaded the launchwrapper, and now forge started just fine!

Link to comment
Share on other sites

Yeah you can just use version 1.8 from the 1.6.4 libs folder. Just rename it and put it in the 1.9 folder. **You will get issues** but the game will launch. Its a workaround till you can get the legit 1.9 file.



BTW Lex; loving the new mod options 'config' and 'disable'. Hope to see that expanded so i can stop fucking around in folders when making mod packs. <.<

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.