Jump to content

Can't place redstone wire above top half-slabs.


Recommended Posts

As of 1.3.1, you can now place redstone wire on top of half slabs, however, I found that when I installed forge, I was unable to do so, it would simply just not put it there. I have tested this on the latest build (#246) with no other mods installed and it is still not working. I am unable to attach a log as a bug of this type does not give a log. I am using Ubuntu 12.04 LTS x64 and I guess I'm going to have to use ModLoader D:.



Link to comment
Share on other sites

I'm not stupid. I'm using 1.3.2 and the only mod installed is forge and the half slabs are top half-slabs placed on the top half of the blocks with no other blocks on top. This ONLY happens when forge is installed. Can you please just test it and see if you have the same problem.

Link to comment
Share on other sites

Same thing happening with me.  I set up a clean 1.3.2 jar with Forge build #247, no mods and tested redstone wire (in both on-and-off state), (regular and redstone) torches, both doors, repeaters, and both pressure plates.  All of these were place-able and stayed placed on all types of upside-down staircases (stone/rock-type or wood-type) and also worked on top slabs of the cobblestone, stone, stone brick, brick, and sandstone varieties--but none of these things could be placed on oak, spruce, birch, or jungle wooden top slabs.


I've attached a screenshot--mostly because I went to the trouble of taking it, so I may as well.

I've also attached a log file--for all the good that may do.  Doesn't look like anything relating to this is in there.  I've tested this on Ubuntu 12.something as well as Debian Sid (very up-to-date).  Don't have Windows to test it on, but that really shouldn't matter--if it's not the same result, that'd be incredibly weird.  Tested on both the Java 6/7 varieties, if that makes a difference (log is from running 7 variety; java -version reports "1.7.0_03").  Also tested less extensively a little while ago on an earlier build of Forge for 1.3.2 (#241?  I can't remember), where I found I couldn't place torches on sandstone top slabs.


Hope this helps.


EDIT:  Oh, and I tested minecart track, because why not.  Forgot about that until I looked at my own screenshot.  I tested the pressure plates in another world (started the one in the screenshot just for that purpose and apparently forgot about them).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.