Jump to content

[1.7.10-] Problem with sounds


Recommended Posts

Hello, today I updated my Forge and then launched game from Eclipse with this "Run Configurations - Program arguments":


--version 1.7 --tweakClass cpw.mods.fml.common.launcher.FMLTweaker --username=DrumYum --accessToken FML --userProperties={}


and I haven't any sounds in the game. Whats wrong? What should I do to get sounds? Maybe it's because Minecraft's resource (assets folder) changed in 1.7.2+?


Also I tried add "--assetsDir=eclipse/assets" and put assets folder in "...forge/eclipse" folder, but nothing changed.


P.S.: sorry for my bad English, I am from Russia.

Link to comment
Share on other sites

I also have this issue when upgrading a workspace. Tried gradle clean task, deleting the .gradle folder, --refresh-dependencies. Then I tried the same for a new workspace. Still no luck. Using Forge


The game complains about not being able to play different sounds, and the language packs menu is empty for me.

Looking at the assets/ folder, it is empty.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.