Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

i keep geting this error with no mods installed


stopbox
 Share

Recommended Posts

2012-09-07 20:03:09 [iNFO] [ForgeModLoader] Forge Mod Loader version 3.0.71.289 for Minecraft client:1.3.2, server:1.3.2 loading

2012-09-07 20:03:09 [FINEST] [ForgeModLoader] All core mods are successfully located

2012-09-07 20:03:09 [FINEST] [ForgeModLoader] Discovering coremods

2012-09-07 20:03:09 [FINEST] [ForgeModLoader] Found library file argo-2.25.jar present and correct in lib dir

 

2012-09-07 20:03:09 [FINEST] [ForgeModLoader] Found library file guava-12.0.1.jar present and correct in lib dir

 

2012-09-07 20:03:09 [FINEST] [ForgeModLoader] Found library file asm-all-4.0.jar present and correct in lib dir

 

2012-09-07 20:03:09 [FINEST] [ForgeModLoader] Running coremod plugins

2012-09-07 20:03:09 [FINEST] [ForgeModLoader] Running coremod plugin FMLCorePlugin

2012-09-07 20:03:57 [iNFO] [sTDERR] Exception in thread "Thread-10" java.lang.RuntimeException: java.lang.RuntimeException: java.lang.RuntimeException: Invalid ModLoader class detected

2012-09-07 20:03:57 [iNFO] [sTDERR] at cpw.mods.fml.relauncher.FMLRelauncher.setupHome(FMLRelauncher.java:175)

2012-09-07 20:03:57 [iNFO] [sTDERR] at cpw.mods.fml.relauncher.FMLRelauncher.relaunchApplet(FMLRelauncher.java:242)

2012-09-07 20:03:57 [iNFO] [sTDERR] at cpw.mods.fml.relauncher.FMLRelauncher.appletEntry(FMLRelauncher.java:212)

2012-09-07 20:03:57 [iNFO] [sTDERR] at net.minecraft.client.MinecraftApplet.init(MinecraftApplet.java:25)

2012-09-07 20:03:57 [iNFO] [sTDERR] at net.minecraft.Launcher.replace(Launcher.java:136)

2012-09-07 20:03:57 [iNFO] [sTDERR] at net.minecraft.Launcher$1.run(Launcher.java:79)

2012-09-07 20:03:57 [iNFO] [sTDERR] Caused by: java.lang.RuntimeException: java.lang.RuntimeException: Invalid ModLoader class detected

2012-09-07 20:03:57 [iNFO] [sTDERR] at cpw.mods.fml.relauncher.RelaunchLibraryManager.handleLaunch(RelaunchLibraryManager.java:239)

2012-09-07 20:03:57 [iNFO] [sTDERR] at cpw.mods.fml.relauncher.FMLRelauncher.setupHome(FMLRelauncher.java:155)

2012-09-07 20:03:58 [iNFO] [sTDERR] ... 5 more

2012-09-07 20:03:58 [iNFO] [sTDERR] Caused by: java.lang.RuntimeException: Invalid ModLoader class detected

2012-09-07 20:03:58 [iNFO] [sTDERR] at cpw.mods.fml.common.asm.FMLSanityChecker.call(FMLSanityChecker.java:62)

2012-09-07 20:03:58 [iNFO] [sTDERR] at cpw.mods.fml.common.asm.FMLSanityChecker.call(FMLSanityChecker.java:16)

2012-09-07 20:03:58 [iNFO] [sTDERR] at cpw.mods.fml.relauncher.RelaunchLibraryManager.handleLaunch(RelaunchLibraryManager.java:235)

2012-09-07 20:03:58 [iNFO] [sTDERR] ... 6 more

 

 

 

how do you fix it?

Link to comment
Share on other sites

You have a invalid ModLoader class, don't fucking install ModLoader...

 

Will you stop being a ass?

 

No offense, and this is off topic, but everywhere you go your being a little retard.

Link to comment
Share on other sites

You have a invalid ModLoader class, don't fucking install ModLoader...

 

Will you stop being a ass?

 

No offense, and this is off topic, but everywhere you go your being a little retarded....

User was banned for this post -Lex

Link to comment
Share on other sites

You have a invalid ModLoader class, don't fucking install ModLoader...

 

Calling someone a retard because you messed up. Classy.

I suppose you'll blame Lex for you not looking at the wiki's install instructions next. ::)

Check out my

Texture Packs Thread here on the Forge Forum. :)

Currently in the process of adding some mod support for JohnSmith Texture Pack.

width=105 height=12https://www.sugarsync.com/piv/D8135159_67366891_21351[/img]

 

width=209 height=19https://www.sugarsync.com/piv/D8135159_67366891_772852[/img]

Link to comment
Share on other sites

You have a invalid ModLoader class, don't fucking install ModLoader...

 

Calling someone a retard because you messed up. Classy.

I suppose you'll blame Lex for you not looking at the wiki's install instructions next. ::)

I would have sworn I did remove the install ML bit in that page you linked.

Apparently some people don't read. -.-

Read the EAQ before posting! OR ELSE!

 

This isn't building better software, its trying to grab a place in the commit list of a highly visible github project.

 

www.forgeessentials.com

 

Don't PM me, I don't check this account unless I have to.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.