Jump to content

Server crashes from a mod that don't exist


Recommended Posts

been having this little problem since this evening. No matter what i do the server keeps crashing with the same errors..


LINK: http://pastebin.com/gWWvXvbC   


I have tried reinstalling fresh Jar files for the server, created 3 new maps, after about 45 mins of play the same thing happens from a mod that isnt on the server nor in the client modpack...so how the hell is this keep happening? many thanks for anyone who can lend a hand on this.

Link to comment
Share on other sites

MutantCreatures{1.4.4} [Mutant Creatures] (Mutant_Creatures_v1.4.4_mc1.6.4.zip) Unloaded->Constructed->Pre-initialized->Errored


Install AnimationAPI.

Read the EAQ before posting! OR ELSE!


This isn't building better software, its trying to grab a place in the commit list of a highly visible github project.




Don't PM me, I don't check this account unless I have to.

Link to comment
Share on other sites

....yupp....that was a no go, still getting the same error message after installing the animation API on both the client and the server :/ how the hell does this happen anyhow i mean there is no mod in either of the folders for the server or the client called mutant creatures at the moment :/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.