Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[FIXED] Help my own modpack crashes the server for a reason!


Recommended Posts

You're missing a required mod. The fml-server-latest.log inside the /logs/ folder will tell you which one.

Don't ask for support per PM! They'll get ignored! | If a post helped you, click the "Thank You" button at the top right corner of said post! |

mah twitter

This thread makes me sad because people just post copy-paste-ready code when it's obvious that the OP has little to no programming experience. This is not how learning works.

Link to post
Share on other sites

There's a search function so Im gonna use that.. I found something that said

 

The mod container forge-1.7.10-10.13.0.1208-universal.jar appears to be missing an mcmod.info file

And

The mod container CodeChickenLib-1.7.10-1.1.1.104-universal.jar appears to be missing an mcmod.info file

 

Is that something inportant?

 

Link to post
Share on other sites

How about this?

 

[09:24:09] [server thread/WARN] [DamageIndicatorsMod/]: Mod DamageIndicatorsMod is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 3.2.0

Link to post
Share on other sites

Does this have anything to do with anything?

 

[09:24:13] [server thread/TRACE] [FML/]: Verifying mod requirements are satisfied

 

Otherwise I just found:

 

The mod container (MODNAME) appears to be missing an mcmod.info file

 

Link to post
Share on other sites

Don't argue, your problem is that you have a mod that requires a newer version of Forge then you are running.

If you have updated to satisfy that issue and you still have one then you should post your new log so that people with 1/2 an ounce of common sense can read it for you and tell you what your new error is.

For now, EVERY post you reply with should contain your latest log file.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Patreon: http://www.patreon.com/lexmanos
Paypal: http://paypal.me/LexManos

BitCoin: 1Q8rWvUNMM2T1ZfDaFeeYQyVXtYoeT6tTn

Link to post
Share on other sites

Ok.. here's the log for the recomended 1.7.10 forge version:

https://gist.github.com/anonymous/ca36983b418a067336ed

 

Here's the log for the latest 1.7.10 forge:

https://gist.github.com/anonymous/9450ba096894290b3477

 

I don't know any more forge versions for 1.7.10

 

Dynamic lights doesn't work on servers, and it is stated very clearly on the forum thread...

Note: DO NOT INSTALL THE COREMOD ON SERVERS! It will crash on load.

Don't ask for support per PM! They'll get ignored! | If a post helped you, click the "Thank You" button at the top right corner of said post! |

mah twitter

This thread makes me sad because people just post copy-paste-ready code when it's obvious that the OP has little to no programming experience. This is not how learning works.

Link to post
Share on other sites

[11:22:17] [server thread/WARN] [FML/ether]: Can't revert to frozen GameData state without freezing first.

Have you tried allocating more memory to your server?

Also AFAIK InventoryTweaks is also a client-only mod, you may want to remove that one, too.

Don't ask for support per PM! They'll get ignored! | If a post helped you, click the "Thank You" button at the top right corner of said post! |

mah twitter

This thread makes me sad because people just post copy-paste-ready code when it's obvious that the OP has little to no programming experience. This is not how learning works.

Link to post
Share on other sites

I've deleted inventorytweaks aswell..

https://gist.github.com/anonymous/64d5f4c75730bd929cfe

 

How do I put more memory in it? is it trough the .bat file I have? In that case I gave it 4G

 

Can we see your batch command you're using?

Also try to remove the ether mod and see if that's the problem. It seems as that it always crashes when the mod is about to be constructed.

Don't ask for support per PM! They'll get ignored! | If a post helped you, click the "Thank You" button at the top right corner of said post! |

mah twitter

This thread makes me sad because people just post copy-paste-ready code when it's obvious that the OP has little to no programming experience. This is not how learning works.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.