Jump to content

Hangs on setting up Minecraft environment (MC 1.5.2)


Recommended Posts

Minecraft version 1.5.2

OS: Ubuntu 12.04

Java: OpenJDK version 1.7.0_21

 

Downloaded the latest forge, which seems to be build 1.5.2-7.7.1.681-1.5.2

 

Appended all files in that archive to ~/.minecraft/bin/minecraft.jar

 

Deleted the META-INF/MOJANG* files in ~/.minecraft/bin/minecraft.jar

 

Upon starting Minecraft after that then It hangs at 0% with the "setting up Minecraft environment"-window.

 

Launching from terminal I get this error-output:

 

asdf
Exception in thread "Thread-3" java.lang.VerifyError: (class: net/minecraft/client/Minecraft, method: O signature: ()V) Incompatible argument to function
at java.lang.Class.getDeclaredMethods0(Native Method)
at java.lang.Class.privateGetDeclaredMethods(Class.java:2451)
at java.lang.Class.getDeclaredMethod(Class.java:1954)
at cpw.mods.fml.relauncher.ReflectionHelper.findMethod(ReflectionHelper.java:170)
at cpw.mods.fml.relauncher.FMLRelauncher.computeExistingClientHome(FMLRelauncher.java:212)
at cpw.mods.fml.relauncher.FMLRelauncher.relaunchApplet(FMLRelauncher.java:258)
at cpw.mods.fml.relauncher.FMLRelauncher.appletEntry(FMLRelauncher.java:229)
at net.minecraft.client.MinecraftApplet.init(MinecraftApplet.java:25)
at net.minecraft.Launcher.replace(Launcher.java:136)
at net.minecraft.Launcher$1.run(Launcher.java:79)

 

 

Sorry if I have missed anything, never used forge before, until today. Joined this forum to report this, let me know if there is anything else I can do.

Link to comment
Share on other sites

oh is it not working? It works in 1.4

if you'd like you can get your footing in 1.4 and by the time 1.6 comes out they'll have fixed 1.5 and released 1.6.

The forge team moves pretty quick

Communication is a vital tool, in the game industry you won't go anywhere without it. People are either going to learn to talk, or move on.

Link to comment
Share on other sites

Not exactly sure why you're getitng this error besides you trying to install 1.5.2 on 1.5.1 I just tried installing that build onto 1.5.2 and it worked flawlessly..

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Consider supporting the team on Patreon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.