Jump to content

Minecraft Mod Editing Help (can't compile .java to .class)


Recommended Posts

So I'm trying to edit the buttons of Pown's cbhud mod and I can't compile a file back to .class. I have searched a lot about this, tried online compilers and they always give errors. Installed Java JDK but the javac command still doesn't work on cmd. Can anyone help?

Link to comment
Share on other sites

1) Install Forge

2) Import source

3) Change code

4) Run gradle build task

Edited by Draco18s

Apparently I'm a complete and utter jerk and come to this forum just like to make fun of people, be confrontational, and make your personal life miserable.  If you think this is the case, JUST REPORT ME.  Otherwise you're just going to get reported when you reply to my posts and point it out, because odds are, I was trying to be nice.


Exception: If you do not understand Java, I WILL NOT HELP YOU and your thread will get locked.


DO NOT PM ME WITH PROBLEMS. No help will be given.

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.