Jump to content

[SOLVED] Problem with 1.16.1 mod! Armor issues.


Anonomys

Recommended Posts

As most of you know i have an mod called HystelMC (now called iMOD) but when i tried to update it to 1.16.1 everything was fine until i put my armor on, it didnt crash. It just doesnt have an texture, it looks like this 

 

image.png.5a6acce5949c14c8c3a1f9f08b23d41e.png

Edited by Anonomys

This is my signature. I don't really too much know about java but i try to help and i try to get help from others too. Thank you!

Link to comment
Share on other sites

Post code, preferably as a git repo. I can't say anything without seeing the json and it's position.

It's sad how much time mods spend saying "x is no longer supported on this forum. Please update to a modern version of Minecraft to receive support".

Link to comment
Share on other sites

15 hours ago, Anonomys said:

 it took a long time to upload the files

Just a heads up, it probably took so long because you included some folders that were not necessary for a buildable repo.

You do not need:

.gradle folder

.idea folder

build folder

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.