Jump to content

1.15.2: Tools not breaking blocks


foonicular
 Share

Recommended Posts

Ok, so the tools that I made, axe, sword, how, shovel, etc, won't break the blocks that the are meant to, what I mean is that a pick will break everything but stone and ores, a shovel wont break sand, gravel or dirt, and an axe won't break logs... I have no idea why, I assume that the tool level is being registered as null for whatever reason.

Link to comment
Share on other sites

By "won't break" do you mean that the break speed is the same as a fist, or that the block is not dropped (aka "harvested")?

Apparently I'm a complete and utter jerk and come to this forum just like to make fun of people, be confrontational, and make your personal life miserable.  If you think this is the case, JUST REPORT ME.  Otherwise you're just going to get reported when you reply to my posts and point it out, because odds are, I was trying to be nice.

 

Exception: If you do not understand Java, I WILL NOT HELP YOU and your thread will get locked.

 

DO NOT PM ME WITH PROBLEMS. No help will be given.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.