Jump to content

DaemonUmbra

Members
  • Posts

    11222
  • Joined

  • Last visited

  • Days Won

    67

Everything posted by DaemonUmbra

  1. Reading the EAQ helps too, you need to launch forge with Java 8, your PC will try to use the latest installed version (in this case 10) unless you specify by using the full path of the Java executable (Java.exe) of the version you want.
  2. For anyone else finding this through google, it's mentioned in williewillus' 1.13 update primer which also has a link to another modder's lang-to-json conversion utility.
  3. I just tweeted him about it, his site has the wrong version listed as latest, you want 4.1.3 from the "Old Versions" dropdown.
  4. MrCrayfish's furniture mod is broken, trying to access client-only code on a server... in what appears to be a side-check? Edit: This was fixed already! In this commit. Where are you getting the mod?
  5. That minecraft server jar is way too small, if that is the one being provided by forge's installer then something is going wrong with the download. Try getting the server from Mojang's official site and replace yours with that one Note: Link will start the download from Mojang's servers and you will need to rename it to match what forge is expecting.
  6. Is this on your own computer or are you using a hosting company? Are both the minecraft and forge jar files in the same folder?
  7. You are not modifying your minecraft server jar in any way, correct?
  8. Just looked a few posts back, try putting the server in a place on your computer that doesn't have accent marks in the path. Maybe rename "Área de Trabalho" to "Area de Trabalho" Nevermind, I assumed this was an issue when I had forgotten one other thing in my test.
  9. Hold on a sec, just to verify are we running a server or a client? OCT's instructions are for a client, not a server.
  10. You're not renaming the minecraft server jar are you?
  11. Well you're not far from it, see the "files" button at the top of the forums? That's it.
  12. Just to make sure, where are you getting your forge?
  13. Remove Optifine and post the updated log I just noticed the same as OP below...
  14. Have you tried re-running the installer? Delete the minecraft_server.1.12.2.jar and try that
  15. What it looks like is Adventure Bags is broken, trying to access client-only code on the server side.
  16. Please run it from the command line and show what it spits out.
  17. I can tell you that the FMLHandshakeMessage class the error originates from has not been changed at all between those two versions (according to a git diff check between the two commits)
  18. Thaumcraft's particle engine is broken at the moment it seems: https://github.com/Azanor/thaumcraft-beta/issues/858
  19. The posted log has nothing to do with a magical forest and involves mods that I do not see in your screenshot, please verify the posted log is the correct one and if not, please post the correct one in a new reply.
  20. Lex knows infinitely more than me in this matter and as far as I can tell with my novice experience the handshake is where this issue begins. I'm sorry but it appears your "crucial" mod is the source of your problems.
  21. If you did remove your coremods you posted the wrong log
  22. To my knowledge purchasers of Minecraft: Bedrock Edition are not granted copies of Java Edition, however purchasers of Java Edition do get a code redeemable on the Microsoft Store for Bedrock Edition, so I'm sorry to say that you will have to pay for Java Edition separately, and you would have gotten both if matters were the other way around.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.