Jump to content

[SOLVED] [1.17.1] Issue with item models.


Recommended Posts

I am experiencing an issue with getting item models to work with my item. Minecraft just doesn't seem to find my item model JSON file. Everything seems to be in their correct file locations.

The model file is generated, but I don't think it makes much of a difference.

Item Model Generation: https://pastebin.com/W95uhdia

Item Model File: https://pastebin.com/ApSHeKxg

Logs: https://pastebin.com/UraH6gVq

Directory tree (Generated): https://pastebin.com/xK4ju62b

Directory tree (Main): https://pastebin.com/xpeUH24P

Github repo: https://github.com/F14M3-C/emeraldarmormod


SOLVED: I just switched to intellij from eclipse and the item model started working again! Thanks to the people that tried to help me solve my issue!

Edited by F14M3
Issue solved
Link to comment
Share on other sites

  • F14M3 changed the title to [SOLVED] [1.17.1] Issue with item models.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.