Jump to content

Forge version 1.12.2 won't install.


Recommended Posts

Currently, I am trying to install the 1.12.2 version of Forge, as most mods aren't updated to the latest version of MC. I had previously downloaded 1.15.2, but very few mods worked with it, so I attempted to install 1.12.2 instead. After hitting "Install Client," it starts loading, but has continuously gotten stuck at "Downloading Libraries" "Unpacking packed file akka-actor_2.11-2.3.jar.pack.xz". I have tried numerous times to reinstall it, in case that would fix it, but every time it stops at this point. Does anyone know how to fix this?

Link to comment
Share on other sites

1.12 is no longer supported on this forum.

Please update to a modern version of Minecraft to receive support.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Consider supporting the team on Patreon

Link to comment
Share on other sites

This topic is now closed to further replies.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.