Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Is it normal for configuration to take this long?


Recommended Posts

I downloaded the mdk for forge 1.16.4-35.1.10,

changed the build.gradle to match the mod info,

and then imported the project into IntelliJ IDEA.

The IDE is importing the project for 2 hours now, it is running 'decompile'.

is it normal for it to take this long?

My computer isn't the best, but when I downloaded and imported a 1.16.3 project I don't remember it taking this long?

could it be any dependencies or steps I'm missing?

 

 

 

Link to post
Share on other sites
3 hours ago, kiou.23 said:

can't I just get a workspace that's already decompiled?

That would require Forge shipping out copyrighted code, which obviously is not legal. The reason modding Minecraft is okay, is because Forge takes great care to not infringe on their EULA.

Link to post
Share on other sites
3 minutes ago, diesieben07 said:

That would require Forge shipping out copyrighted code, which obviously is not legal. The reason modding Minecraft is okay, is because Forge takes great care to not infringe on their EULA.

yeah, hadn't thought about that

guess I'll just have to wait a some hours for decompiling, or get a new pc

Thanks anyway

Link to post
Share on other sites
50 minutes ago, diesieben07 said:

What PC do you have?

Intel E5400, with 3GB of ram, running Windows 8.1. with a Nvidia GeForce 210. it's a pretty old machine

However, I let the IDE import the project over night, it did take 4 and a half hours... but it did import

Link to post
Share on other sites
25 minutes ago, kiou.23 said:

Intel E5400, with 3GB of ram, running Windows 8.1. with a Nvidia GeForce 210. it's a pretty old machine

However, I let the IDE import the project over night, it did take 4 and a half hours... but it did import

I'm not quite sure about it, but I think it depends on your pc

your cpu was released 11 years ago!

Edited by Luis_ST
Link to post
Share on other sites
32 minutes ago, Luis_ST said:

I'm not quite sure about it, but I think it depends on your pc

your cpu was released 11 years ago!

YEAH, I guessed the fault it was taking so long would be my pc

didn't imagine it would take 4 hours and a half tho

It did work, after painful waiting, so it's fine now

Link to post
Share on other sites

I also have major problems with the configuration speed, although my laptop is new and there aren't heavy programs installed only office tools such as Zoom, work time, trello...
 

Edited by qwepo
removed irrelevant links
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.