Jump to content

DaemonUmbra

Members
  • Posts

    11222
  • Joined

  • Last visited

  • Days Won

    67

Everything posted by DaemonUmbra

  1. 1.12 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  2. Don't put a hyphen on "nogui" Pause is not part of that command, it goes on the next line, also without a hyphen
  3. 1.8 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  4. Gah, it was fixed in the installer but Forge was never told to use the new installer when building, sorry.
  5. This issue has been fixed in more recent versions of the installer
  6. If you need those arguments you're launching it with Java 16, which you shouldn't be
  7. 1.12 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  8. Well unless the host can accept batch or bash files as a method of starting the server you're out of luck
  9. Can you be more specific about what happens when you try?
  10. Really old Minecraft versions are no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  11. I believe this is symptomatic of trying to run a 1.17.1 server with an older version of Java, you need to use Java 16 to run 1.17.1
  12. Please provide debug.log (more info on where it is and how to provide it in my signature below, just expand the spoiler)
  13. What version are you using? If it's 1.17.1 you MUST use one of the launch scripts provided by Forge
  14. Remove Performant and Blame and try again, the provide a fresh debug.log
  15. Please provide debug.log (more info on where it is and how to provide it in my signature below, just expand the spoiler)
  16. You appear to have WorldEdit for 1.16.5 installed on 1.17.1, this is probably not going to work
  17. This issue has been fixed in recent versions of the installer
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.