Jump to content

DaemonUmbra

Members
  • Posts

    11222
  • Joined

  • Last visited

  • Days Won

    67

Everything posted by DaemonUmbra

  1. It's not a Forge update that's needed... it's an Optifine update... An open-source project and closed-source project are incompatible with each other, why do you assume its the open-source project's responsibility to fix that?
  2. No Diesieben is right (Source: I fixed the issue) the issue was paths were being encoded for http (replacing http-illegal characters like spaces with encoded forms, space in this instance is encoded to %20) As for the other person's issue there is very little info there and regardless I'd prefer you made your own topic with as much info as you can give
  3. What version of Minecraft? What version of Forge?
  4. How long have you allowed it to sit in the "Not Responding" state?
  5. Please provide debug.log (more info on where it is and how to provide it in my signature below, just expand the spoiler)
  6. No, you would use the full path like "C:\Program Files\Java\jre8\java.exe" (Include the quotes because the path contains spaces) instead of Java (Note this is an example, please don't just copypaste, find it on your own system)
  7. I'm getting confused here... I was under the impression you were saying that even with the port set to 25566 the startup message was still saying 25565
  8. You need Java installed to be able to run the installer. We recommend AdoptOpenJDK
  9. Forge does not have an app... are you talking about CurseForge?
  10. 1.12 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  11. 1.8 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  12. 1.12 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  13. 1.8 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  14. One of your mods has a broken coremod, I can't tell which
  15. Looks like ReplayMod's coremod isn't compatible with the Forge version you chose
  16. Try manually specifying the path to the Java 8 executable instead of just running "java" and letting your PC decide which
  17. 1.7 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  18. Please provide launcher_log.txt (more info in my signature below)
  19. 1.12 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  20. 1.12 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.