Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

DaemonUmbra

Forum Team
  • Posts

    11072
  • Joined

  • Last visited

  • Days Won

    64

Everything posted by DaemonUmbra

  1. Delete forge-client.toml from your config folder and try again
  2. Because of the way Java's module system works you need to start the server with the provided bat(Windows) or sh(Mac/Linux) file.
  3. After looking twice those timestamps are not the same, and it looks like onLeftClickBlock fires for both start AND continueDestroyBlock, try getting the blockstate's destroy progress in your handler to check
  4. That doesn't look like a Forge 1.17.1 log to me... you're sure that's the correct log?
  5. Please provide debug.log (more info on where this file can be found, and how to provide it, can be found in my signature below)
  6. Packs are not typically upgradable across minecraft versions, so if you're using a pack in an out-of-support version you're a bit screwed.
  7. Have you read the previous responses or are you just jumping on the bandwagon and hoping wee can do something about it?
  8. Please refer to Optifine's changelog for compatibility information
  9. 1.12 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  10. Ok that is the correct place (I had to ask because some people think the profile list is the version list). Do you have antivirus software installed?
  11. Mod File: genericeco-1.16.5-1.3.jar Failure message: Generic Ecosphere has class loading errors java.lang.RuntimeException: Attempted to load class net/minecraft/client/renderer/entity/EntityRenderer for invalid dist DEDICATED_SERVER Mod Version: 1.16.5-1.3 Mod Issue URL: NOT PROVIDED Exception message: java.lang.RuntimeException: Attempted to load class net/minecraft/client/renderer/entity/EntityRenderer for invalid dist DEDICATED_SERVER Behold another busted client-only mod
  12. Please consider learning Java and making your mod properly.
  13. Freezes aren't crashes and can be caused by a great many things. Crashes are easier to fix as you can determine where things went wrong much easier.
  14. Can you provide screenshots of where you're looking? Just to be sure
  15. I would suggest asking in a space more focused on the mod, especially given that it's stuck on versions we dropped support for ages ago.
  16. 1.12 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  17. Did you update Java today? Java 17 dropped and it had an issue that was only just fixed in 37.0.60
  18. 1.12 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  19. Java 17 literally released today and apparently removed some stuff used by a library we use... so no, not compatible
  20. There's so much going wrong in these logs it's hard to tell which, if any, of them are causing the freeze issue... KubeJS and Ice and Fire seem to be the big ones
  21. 1.12 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  22. Please provide debug.log (more info on where to find it and how to provide it can be found in my signature below)
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.