Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

DaemonUmbra

Forum Team
  • Posts

    11057
  • Joined

  • Last visited

  • Days Won

    64

Everything posted by DaemonUmbra

  1. Please provide debug.log (more info on where to find it and how we prefer to have it provided can be found in my signature below)
  2. We actually recommend Eclipse Adoptium for Java, as it's open source and what we test with
  3. The support window for 1.15 has closed, please update to a supported version of Minecraft to receive support.
  4. Open Task Manager and make sure there aren't any stray Java or Javaw processes running
  5. 1.12 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  6. What do you mean by they are getting corrupted?
  7. If you haven't made any config changes just delete them all
  8. Delete farmersdelight-client.toml from your config folder and try again
  9. 1.12 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  10. If you have the issue with 1.17 please provide a 1.17 installer log, 1.12 is not supported anymore
  11. Bigger Reactors and Datapack Avnil are trying to use an event that has been removed from Forge, check for updated versions. If there are no updated versions then report this to the mod devs and backdate to 1.17.1-37.0.46 for the time being.
  12. Your server slowed down to the point that it took over a minute for one world tick, so the server committed seppuku
  13. Aternos iirc is one of those "free" hosts that gives you basically no processing power and their servers are so locked down it's not even funny. Ditch them and get a decent host.
  14. Please refer to Optifine's changelog for compatibility information
  15. 1.7 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  16. Really old Minecraft versions are no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  17. DaemonUmbra

    XD

    Do you know Java?
  18. 1.12 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  19. 1.12 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
  20. In cmd you change drives by typing the drive letter and a colon, so D: will get you the D drive
  21. You made a thread with almost the exact same wording, I've already deleted it. What happens if you manually run the jar file?
  22. Please don't make duplicate threads. Can you be more specific about "it didn't run"? Did nothing happen? Did it create a window that immediately closed?
  23. User was banned for piracy... to play Jave Edition you must buy Java Edition
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.