Jump to content

Setup Minecraft Forge Modding 1.7.10 with 'gradlew setupDecompWorkspace' does not work


Recommended Posts


Today I wanted to create a Minecraft Mod for version 1.7.10. I used to do it with older versions and never had any problems. Now, however, I am failing to set up the downloaded folder. The command 'gradlew setupDecompWorkspace' and sometimes 'gradlew setupDevWorkspace' is said to should be used. Of course, I entered the correct folder before entering this command. The environment variables are also set up under JAVA_HOME. So far I've tried a Java 8 JDK (jdk1.8.0_251) and a Java 7 JDK (jdk1.7.0_80). Also, the right JREs are installed. The Minecraft Forge SRC versions I use are the latest and the recommended.


However, no matter what I did, I always ended up with the same error message (since it is very long, I used a link):



I also added the command --refresh-dependencies to the back, just in case, but that didn't help either. If someone knows about it, I would be grateful if they could help me.



Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.