Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Curle

Moderators
  • Content Count

    157
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Curle

  1. 1.12 is not supported on this forum. Update to a modern version to receive support
  2. The dark theme is a bit... off-kilter. This is just an infodump in a reliable location while i try to figure my way around the Web repo and actually effect these changes myself. If you go to somebody's profile and switch to dark theme: The text becomes unbearably low contrast. The dark text is color #555 and the background is #3C3F41, meaning a contrast of 1.4:1. The Web Content Accessibility Guidelines (WCAG 2.0) level AA requires a 4.5:1 color contrast between text and background for normal text, and you can certainly see why. A
  3. Your modid and all associated folders must be lowercase.
  4. Instead of asking, try it. We'll be here if it doesn't work
  5. 1.7 isn't supported on this forum. Update to recieve support.
  6. I think they mean, swap the 0F line with the one below it : the one involving getUseDuration. If you set it to 1, then the last image will always apply. You need it to change, which is what that line was for:
  7. We need as many modders updating to 1.16 as we can. The more modders working, the more bugs are found, the sooner we can get to a recommended build. To answer the question, it's extremely unstable and there are a lot of basic errors being fixed (shift in water making you go up, being able to break diamond ore with wooden pickaxes, etc.) But, that's why we need modders working on it. We're willing to help you with any problems you encounter, here on the forum and on the Discord.
  8. Yeah, it looks like the first predicate is matching every pull value, and it's first in the list so it's overriding the other textures. Add a low pull value.
  9. LTS is moving to 1.15. 1.14 will not be supported in a few weeks' time.
  10. This is the lower half of a stack trace. It's physically impossible for this to be the whole thing. Look for the log file itself.
  11. That is not even close to the full error report. Try again. Maybe with CTRL-A.
  12. MCP is outdated and isn't used any more. We have a newer system in place. See the Discord/IRC.
  13. 1.12 isn't supported here. Update to receive support That goes to you too, red_
  14. I'll double that; the Flattening and the complete rewrite of the Forge internals over the 1.13 interval means that rewriting a mod is a huge undertaking. Let alone for someone with no prior experience. It's worth just reinstalling IDEA. It'll make your life easier no matter what.
  15. The 1.16 mappings are being made manually, hence the old date. Once MMMS lands, we'll be in a much better position. For the mean time, Kashike is working on updating as many of the common mappings as possible.
  16. It should be put into your gradle cache.
  17. No support, unfortunately means no support. Find replacement mods that are updated, or better yet, learn Java and join us in the mad world of modding to port up the mods you want to play with.
  18. Here we are, post-1.16 release. Looks like we're moving to only supporting 1.15.x and 1.16.x, due to overwhelming community adoption. There'll be a grace period for modders of 1.14.x to update to one of the supported versions, but after that, no 1.14 support.
  19. 1.15.x is our new Long-Term Support candidate. I presume it'll remain the default until the grace period ends and we move to 1.15.x & 1.16.x, by which point the default branch *should* move to 1.16.x. Can't be certain though, because we're a long way away from a recommended build. Early beta, you see.
  20. The "Forge Library" is generated by one of the IDEs during the gradle setup and first sync. If you can't find it from there, you probably shouldn't be using VSCode.
  21. Oh, well that explains why i couldn't find recent code for those mods. 1.12 is not supported on this forum Update to a modern version, please.
  22. It doesn't seem possible for a user to delete posts. However, getting VSCode to work properly with Java, especially compiling and debugging, is a pain in the proverbial for most people, so i reccommend you stick to one of IntelliJ or Eclipse until you get the hang of it.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.