Jump to content

Search the Community

Showing results for tags 'biomes'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Minecraft Forge
    • Releases
    • Support & Bug Reports
    • Suggestions
    • General Discussion
  • Mod Developer Central
    • Modder Support
    • User Submitted Tutorials
  • Non-Forge
    • Site News (non-forge)
    • Minecraft General
    • Off-topic
  • Forge Mods
    • Mods

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


XMPP/GTalk


Gender


URL


Location


ICQ


AIM


Yahoo IM


MSN Messenger


Personal Text

Found 3 results

  1. When I create a new world, after having configured the new biome using Citadel's ExpandedBiomes, it is not generated. I have decided to take the map code from Alex Caves, just for testing purposes, then I will delete it. This map can't find it either. But, in locate the biome appears, even if it cannot be found and when generating a world with a single biome, I can choose the biome and it "generates" it. I don't know where I could have made a mistake. Github repository Any help is welcome. Thank you all in advance, for helping or taking the time to read.
  2. I have been practicing modding minecraft, and I needed to make a pine forest biome, but my game crashes whenever I try to either load into, or generate, a world. I have no idea why. I will upload my crash report and pine_forest.json files. I do have some java knowledge, but I am still fairly out of my depth here. Here is the tutorial I used: Forge Modding Tutorial - Minecraft 1.20.1: CUSTOM BIOMES | #43
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.